Computer Security
[EN] securityvulns.ru no-pyccku


HP Officejet Pro 8500 crossite scripting
Published:08.01.2014
Source:
SecurityVulns ID:13499
Type:remote
Threat Level:
5/10
Description:Crossite scripting in web interface
Affected:HP : Officejet Pro 8500
CVE:CVE-2013-4845 (Cross-site scripting (XSS) vulnerability on HP Officejet Pro 8500 (aka A909) All-in-One printers allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.)
Original documentdocumentHP, [security bulletin] HPSBPI02945 rev.1 - HP Officejet Pro 8500 (A909) All-in-One Printer, Cross-Site Scripting (XSS) (08.01.2014)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod