Computer Security
[EN] securityvulns.ru no-pyccku


HP Operations Agent code execution
updated since 11.07.2012
Published:16.07.2012
Source:
SecurityVulns ID:12467
Type:remote
Threat Level:
5/10
Description:coda.exe buffer overflow on HTTP GET request processing.
Affected:HP : HP Operations Agent 11.03
CVE:CVE-2012-2020 (Unspecified vulnerability in HP Operations Agent before 11.03.12 allows remote attackers to execute arbitrary code via unknown vectors, aka ZDI-CAN-1326.)
 CVE-2012-2019 (Unspecified vulnerability in HP Operations Agent before 11.03.12 allows remote attackers to execute arbitrary code via unknown vectors, aka ZDI-CAN-1325.)
Original documentdocumentZDI, ZDI-12-115 : HP OpenView Performance Agent coda.exe Opcode 0x8C Remote Code Execution Vulnerability (16.07.2012)
 documentZDI, ZDI-12-114 : HP OpenView Performance Agent coda.exe Opcode 0x34 Remote Code Execution Vulnerability (16.07.2012)
 documentHP, [security bulletin] HPSBMU02796 SSRT100594 rev.1 - HP Operations Agent for AIX, HP-UX, Linux, Solaris and Windows, Remote Execution of Arbitrary Code (11.07.2012)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod