Computer Security
[EN] securityvulns.ru
no-pyccku

  

HP Photosmart printers security vulnerabilities
Published:14.04.2011
Source:
SecurityVulns ID:11596
Type:remote
Threat Level:
5/10
Description:Unauthorized access, crossite scripting.
Affected:HP : Photosmart D110
 HP : Photosmart B110
 HP : Photosmart Plus B210
 HP : Photosmart Premium C310
 HP : Photosmart Premium C510
 HP : ENVY 100 D410
CVE:CVE-2011-1533 (Cross-site scripting (XSS) vulnerability on the HP Photosmart D110 and B110; Photosmart Plus B210; Photosmart Premium C310, Fax All-in-One, and C510; and ENVY 100 D410 printers allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.)
 CVE-2011-1532 (Unspecified vulnerability in the SNMP component on the HP Photosmart D110 and B110; Photosmart Plus B210; Photosmart Premium C310, Fax All-in-One, and C510; and ENVY 100 D410 printers allows remote attackers to obtain sensitive information or modify data via vectors related to the Embedded Web Server (EWS).)
 CVE-2011-1531 (The webscan component in the Embedded Web Server (EWS) on the HP Photosmart D110 and B110; Photosmart Plus B210; Photosmart Premium C310, Fax All-in-One, and C510; and ENVY 100 D410 printers allows remote attackers to read documents on the scan surface via unspecified vectors.)
Original documentdocumentHP, [security bulletin] HPSBPI02656 SSRT090262 rev.1 - Certain HP Photosmart Printers, Remote Unauthorized Access, Cross Site Scripting (XSS) (14.04.2011)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod

 
 



Rating@Mail.ru