Computer Security
[EN] securityvulns.ru no-pyccku


HP ProCurve access points / access controllers / mobility controllers privilege escalation
Published:19.10.2010
Source:
SecurityVulns ID:11204
Type:local
Threat Level:
5/10
Affected:HP : HP M110
 HP : HP MSM310
 HP : HP MSM320
 HP : HP MSM325
 HP : HP MSM335
 HP : HP MSM410
 HP : HP MSM422
 HP : HP MSM710
 HP : HP MSM730
 HP : HP MSM750
CVE:CVE-2010-3287 (Unspecified vulnerability on HP ProCurve Access Points, Access Controllers, and Mobility Controllers with software 5.1.x through 5.1.9, 5.2.x through 5.2.7, 5.3.x through 5.3.5, and 5.4.x through 5.4.0 allows remote attackers to execute arbitrary code via unknown vectors.)
Original documentdocumentHP, [security bulletin] HPSBGN02589 SSRT100296 rev.1 - HP ProCurve Access Points, Access Controllers, and Mobility Controllers, Privilege Escalation (19.10.2010)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod