Computer Security
[EN] securityvulns.ru no-pyccku


HP ProCurve switches crossite request forgery
Published:08.04.2013
Source:
SecurityVulns ID:12991
Type:remote
Threat Level:
4/10
Affected:HP : ProCurve 1700-8
 HP : ProCurve 1700-24
CVE:CVE-2012-5216 (Cross-site request forgery (CSRF) vulnerability on HP ProCurve 1700-8 (aka J9079A) switches with software before VA.02.09 and 1700-24 (aka J9080A) switches with software before VB.02.09 allows remote attackers to hijack the authentication of unspecified victims via unknown vectors.)
Original documentdocumentHP, [security bulletin] HPSBPV02855 SSRT100512 rev.1 - HP ProCurve 1700-8(J9079A) and 1700-24(J9080A) Switches, Cross Site Request Forgery (CSRF) (08.04.2013)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod