Computer Security
[EN] securityvulns.ru no-pyccku


HP Application LifeCycle Management security vulnerabilities
Published:05.11.2013
Source:
SecurityVulns ID:13387
Type:remote
Threat Level:
5/10
Description:Different code execution vulnerabilities.
Affected:HP : HP Application LifeCycle Management 11
CVE:CVE-2013-4836 (Unspecified vulnerability in the GossipService SOAP Request implementation in the Synchronizer component before 1.4.2 in HP Application LifeCycle Management (ALM) allows remote attackers to execute arbitrary code via unknown vectors, aka ZDI-CAN-1759.)
 CVE-2013-4834 (Unspecified vulnerability in the client component in HP Application LifeCycle Management (ALM) before 11 p11 allows remote attackers to execute arbitrary code via unknown vectors, aka ZDI-CAN-1327.)
Original documentdocumentHP, [security bulletin] HPSBMU02934 rev.1 - HP Application LifeCycle Management, GossipService SOAP Request, Remote Code Execution (05.11.2013)
 documentHP, [security bulletin] HPSBMU02932 rev.1 - HP Application LifeCycle Management, ALM client component, Remote Execution of Arbitrary Code (05.11.2013)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod