Computer Security
[EN] securityvulns.ru no-pyccku


HP Service Manager / HP ServiceCenter security vulnerabilities
Published:17.06.2013
Source:
SecurityVulns ID:13135
Type:remote
Threat Level:
5/10
Description:Crossite scripting, information leakage.
Affected:HP : HP Service Manager 9.31
CVE:CVE-2013-2337 (Cross-site scripting (XSS) vulnerability in HP Service Manager 7.11, 9.21, 9.30, and 9.31, and ServiceCenter 6.2.8, allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.)
 CVE-2013-2336 (HP Service Manager 7.11, 9.21, 9.30, and 9.31, and ServiceCenter 6.2.8, allows remote attackers to obtain sensitive information via unspecified vectors.)
Original documentdocumentHP, [security bulletin] HPSBMU02884 rev.1 - HP Service Manager and HP ServiceCenter, Cross Site Scripting (XSS) and Disclosure of Information (17.06.2013)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod