Computer Security
[EN] securityvulns.ru no-pyccku


HP Service Manager security vulnerabilities
Published:08.01.2014
Source:
SecurityVulns ID:13482
Type:client
Threat Level:
5/10
Description:Crossite scripting, code execution.
Affected:HP : HP Service Manager 9.21
CVE:CVE-2013-6198 (Cross-site scripting (XSS) vulnerability in HP Service Manager WebTier and Windows Client 9.20 and 9.21 before 9.21.661 p8 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.)
 CVE-2013-6197 (Unspecified vulnerability in HP Service Manager WebTier and Windows Client 9.20 and 9.21 before 9.21.661 p8 allows remote authenticated users to execute arbitrary code via unknown vectors.)
Original documentdocumentHP, [security bulletin] HPSBMU02959 rev.1 - HP Service Manager WebTier and Windows Client, Cross-Site Scripting (XSS), Execution of Arbitrary Code and other Vulnerabilities (08.01.2014)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod