Computer Security
[EN] securityvulns.ru no-pyccku


HP SNMP Agents for Linux security vulnerabilities
Published:10.05.2012
Source:
SecurityVulns ID:12374
Type:remote
Threat Level:
5/10
Description:Crossite scripting, URL redirection.
CVE:CVE-2012-2002 (Open redirect vulnerability in HP SNMP Agents for Linux before 9.0.0 allows remote attackers to redirect users to arbitrary web sites and conduct phishing attacks via unspecified vectors.)
 CVE-2012-2001 (Cross-site scripting (XSS) vulnerability in HP SNMP Agents for Linux before 9.0.0 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.)
Original documentdocumentHP, HPSBMU02771 SSRT100558 rev.1 - HP SNMP Agents for Linux, Remote Cross Site Scripting (XSS), URL Redirection (10.05.2012)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod