Computer Security
[EN] securityvulns.ru no-pyccku


HP Support Solution Framework security vulnerabilities
Published:19.04.2015
Source:
SecurityVulns ID:14405
Type:remote
Threat Level:
5/10
Description:Code execution, information disclosure.
Affected:HP : HP Support Solution Framework 11.51
CVE:CVE-2015-2114 (HP Support Solution Framework before 11.51.0049 allows remote attackers to download an arbitrary program onto a client machine and execute this program via unspecified vectors.)
Original documentdocumentHP, [security bulletin] HPSBGN03316 rev.1 - HP Support Solution Framework on Windows, Remote Execution of Code, Disclosure of Information (19.04.2015)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod