Computer Security
[EN] securityvulns.ru no-pyccku


HP SiteScope code execution
Published:05.11.2013
Source:
SecurityVulns ID:13388
Type:remote
Threat Level:
5/10
Description:Code execution via issueSiebelCmd SOAP.
Affected:HP : SiteScope 11.21
CVE:CVE-2013-4835 (The APISiteScopeImpl SOAP service in HP SiteScope 10.1x and 11.x before 11.22 allows remote attackers to bypass authentication and execute arbitrary code via a direct request to the issueSiebelCmd method, aka ZDI-CAN-1765.)
Original documentdocumentHP, [security bulletin] HPSBMU02933 rev.1 - HP SiteScope, issueSiebelCmd SOAP Request, Remote Code Execution (05.11.2013)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod