Computer Security
[EN] securityvulns.ru no-pyccku


HP StorageWorks P4000 code execution
Published:27.11.2011
Source:
SecurityVulns ID:12059
Type:remote
Threat Level:
5/10
Affected:HP : StorageWorks P4000
CVE:CVE-2011-4157 (Stack-based buffer overflow in hydra.exe in HP SAN/iQ before 9.5 on the HP StorageWorks P4000 Virtual SAN Appliance allows remote attackers to execute arbitrary code via a crafted login request.)
Original documentdocumentHP, [security bulletin] HPSBST02722 SSRT100279 rev.1 - HP StorageWorks P4000 Virtual SAN Appliance, Execution of Arbitrary Code (27.11.2011)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod