Computer Security
[EN] securityvulns.ru no-pyccku


HP StorageWorks P2000 security vulnerabilities
updated since 16.01.2012
Published:21.01.2012
Source:
SecurityVulns ID:12144
Type:remote
Threat Level:
5/10
Description:Default account, directory traversal.
Affected:HP : StorageWorks P2000
CVE:CVE-2011-4788 (Absolute path traversal vulnerability in the web interface on HP StorageWorks P2000 G3 MSA array systems allows remote attackers to read arbitrary files via a pathname in the URI.)
Original documentdocumentHP, [security bulletin] HPSBST02735 SSRT100516 rev.1 - HP StorageWorks Modular Smart Array P2000 G3, Remote Execution of Arbitrary Code (21.01.2012)
 documentZDI, ZDI-12-015 : (0Day) HP StorageWorks P2000 G3 Directory Traversal and Default Account Vulnerabilities (16.01.2012)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod