Computer Security
[EN] securityvulns.ru no-pyccku


HP-UX authentication bypass
Published:01.12.2014
Source:
SecurityVulns ID:14115
Type:remote
Threat Level:
6/10
Description:HP-UX libpam_updbe authentication bypass.
Affected:HP : HP-UX 11.11
 HP : HP-UX 11.23
 HP : HP-UX 11.31
CVE:CVE-2014-7879 (HP HP-UX B.11.11, B.11.23, and B.11.31, when the PAM configuration includes libpam_updbe, allows remote authenticated users to bypass authentication, and consequently execute arbitrary code, via unspecified vectors.)
Original documentdocumentHP, [security bulletin] HPSBUX03166 SSRT101489 rev.1 - HP-UX running PAM libpam_updbe, Remote Authentication Bypass (01.12.2014)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod