Computer Security
[EN] securityvulns.ru no-pyccku


HP-UX ttrace DoS
Published:11.08.2009
Source:
SecurityVulns ID:10138
Type:library
Threat Level:
5/10
Description:ttrace implementation allows denial of service conditions.
Affected:HP : HP-UX 11.31
CVE:CVE-2009-1427 (Unspecified vulnerability in HP-UX B.11.31 allows local users to cause a denial of service (system crash) via unknown vectors related to the ttrace system call.)
Original documentdocumentHP, [security bulletin] HPSBUX02450 SSRT090141 rev1 - HP-UX ttrace(2), Local Denial of Service (DoS) (11.08.2009)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod