Computer Security
[EN] securityvulns.ru no-pyccku


HP Web Jetadmin multiple security vulnerabilities
Published:17.01.2010
Source:
SecurityVulns ID:10529
Type:remote
Threat Level:
4/10
Description:Crossite scripting, DoS.
Affected:HP : Web Jetadmin 10.2
CVE:CVE-2009-4182 (Multiple unspecified vulnerabilities in HP Web Jetadmin 10.2, when a remote SQL server is used, allow remote attackers to obtain access to data or cause a denial of service, possibly by leveraging authentication and encryption weaknesses on the SQL server.)
Original documentdocumentHP, [security bulletin] HPSBPI02500 SSRT090263 rev.1 - HP Web Jetadmin, Remote Unauthorized Access to Data, Denial of Service (DoS) (17.01.2010)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod