Computer Security
[EN] securityvulns.ru no-pyccku


HP Integrated Lights-Out multiple security vulnereabilities
Published:11.05.2015
Source:
SecurityVulns ID:14466
Type:remote
Threat Level:
6/10
Description:Code execution, privilege escalation, DoS, restrictions bypass.
Affected:HP : iLO 2
 HP : iLO 3
 HP : iLO 4
CVE:CVE-2015-2106 (Unspecified vulnerability in HP Integrated Lights-Out (iLO) firmware 2 before 2.27, 3 before 1.82, and 4 before 2.10 allows remote attackers to bypass intended access restrictions or cause a denial of service via unknown vectors.)
 CVE-2014-7876 (Unspecified vulnerability in HP Integrated Lights-Out (iLO) firmware 2 before 2.27 and 4 before 2.03 and iLO Chassis Management (CM) firmware before 1.30 allows remote attackers to gain privileges, execute arbitrary code, or cause a denial of service via unknown vectors.)
Original documentdocumentHP, [security bulletin] HPSBHF03151 rev.1 - HP Integrated Lights-Out 2 and 4 (iLO 2, iLO 4), Chassis Management (iLO CM), Remote Denial of Service, Remote Execution of Code, Elevation of Privilege (11.05.2015)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod