Computer Security
[EN] securityvulns.ru no-pyccku


hpaftpd multiple buffer overflows
Published:28.03.2007
Source:
SecurityVulns ID:7487
Type:remote
Threat Level:
5/10
Description:Buffer overflows in multiple FTP commands.
Affected:HPAFTPD : hpaftpd 1.01
CVE:CVE-2007-1731 (Multiple stack-based buffer overflows in High Performance Anonymous FTP Server (hpaftpd) 1.01 allow remote attackers to execute arbitrary code via long arguments to the (1) USER, (2) PASS, (3) CWD, (4) MKD, (5) RMD, (6) DELE, (7) RNFR, or (8) RNTO FTP command.)
Original documentdocumentSECURITEAM, [NEWS] hpaftpd Multiple Buffer Overflows (28.03.2007)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod