Computer Security
[EN] securityvulns.ru no-pyccku


HPLIP DoS
Published:21.11.2008
Source:
SecurityVulns ID:9448
Type:remote
Threat Level:
5/10
Description:DoS against hpssd and alerting services.
Affected:HPLIP : hplip 0.9
CVE:CVE-2008-2941 (The hpssd message parser in hpssd.py in HP Linux Imaging and Printing (HPLIP) 1.6.7 allows local users to cause a denial of service (process stop) via a crafted packet, as demonstrated by sending "msg=0" to TCP port 2207.)
 CVE-2008-2940 (The alert-mailing implementation in HP Linux Imaging and Printing (HPLIP) 1.6.7 allows local users to gain privileges and send e-mail messages from the root account via vectors related to the setalerts message, and lack of validation of the device URI associated with an event message.)
Original documentdocumentUBUNTU, [USN-674-1] HPLIP vulnerabilities (21.11.2008)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod