Computer Security
[EN] securityvulns.ru no-pyccku


Hex Workshop buffer overflows
Published:02.03.2009
Source:
SecurityVulns ID:9704
Type:local
Threat Level:
5/10
Description:Buffer overflow on .cmap and .hex files parsing.
Affected:BREAKPOINT : Hex Workshop 5.1
 BREAKPOINT : Hex Workshop 6.0
CVE:CVE-2008-5756 (Buffer overflow in BreakPoint Software Hex Workshop 5.1.4 allows user-assisted attackers to cause a denial of service and possibly execute arbitrary code via a long mapping reference in a Color Mapping (.cmap) file.)
Original documentdocumentxhakerman2008_(at)_hotmail.com, Hex Workshop <= v6 (.hex) File Local Code (02.03.2009)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod