Computer Security
[EN] securityvulns.ru no-pyccku


IBM AIX security vulnerabilities
Published:07.05.2014
Source:
SecurityVulns ID:13753
Type:local
Threat Level:
5/10
Description:ptrace information leak and DoS.
CVE:CVE-2014-0930 (The ptrace system call in IBM AIX 5.3, 6.1, and 7.1, and VIOS 2.2.x, allows local users to cause a denial of service (system crash) or obtain sensitive information from kernel memory via a crafted PT_LDINFO operation.)
Original documentdocumentadvisories_(at)_portcullis-security.com, CVE-2014-0930 - Kernel Memory Leak And Denial Of Service Condition in IBM AIX (07.05.2014)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod