Computer Security
[EN] securityvulns.ru no-pyccku


IBM AIX rpc.cmsd buffer overflow
updated since 09.10.2009
Published:02.02.2010
Source:
SecurityVulns ID:10303
Type:remote
Threat Level:
6/10
Description:Buffer overflow on RPC request parsing.
Affected:IBM : AIX 5.3
 IBM : AIX 6.1
 IBM : VIOS 1.4
 IBM : VIOS 1.5
 IBM : VIOS 2.1
Original documentdocumentRodrigo Rubira Branco (BSDaemon), Remote Vulnerability in AIX RPC.cmsd released by iDefense (02.02.2010)
 documentIDEFENSE, iDefense Security Advisory 10.07.09: IBM AIX rpc.cmsd Stack Buffer Overflow Vulnerability (09.10.2009)
Files:RPC.cmsd remote PoC for AIX 6.1 and lower

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod