Computer Security
[EN] securityvulns.ru no-pyccku


IBM DB2 database server multiple security vulnerabilities
Published:10.02.2008
Source:
SecurityVulns ID:8658
Type:remote
Threat Level:
5/10
Description:TCP/523 remote administration service memory corruption. Dynamic livrary loading by relative path.
Affected:IBM : DB2 Universal Database 9.1
CVE:CVE-2007-5757
 CVE-2007-3676
Original documentdocumentIDEFENSE, iDefense Security Advisory 02.07.08: IBM DB2 Universal Database Administration Server Memory Corruption Vulnerability (10.02.2008)
 documentIDEFENSE, iDefense Security Advisory 02.07.08: IBM DB2 Universal Database db2pd Arbitrary Library Loading Vulnerability (10.02.2008)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod