Computer Security
[EN] securityvulns.ru no-pyccku


IBM Informix Dynamic Server multiple security vulnerabilities
Published:15.03.2008
Source:
SecurityVulns ID:8786
Type:remote
Threat Level:
6/10
Description:Buffer overflow during authentication (TCP/1526), buffer overflow on oversized DBPATH.
CVE:CVE-2008-0727
Original documentdocumentZDI, ZDI-08-011: IBM Informix Dynamic Server DBPATH Buffer Overflow Vulnerability (15.03.2008)
 documentZDI, ZDI-08-012: IBM Informix Dynamic Server Authentication Password Stack Overflow Vulnerability (15.03.2008)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod