Computer Security
[EN] securityvulns.ru no-pyccku


IBM Rational ClearQuest crossite scripting
Published:20.03.2008
Source:
SecurityVulns ID:8808
Type:remote
Threat Level:
5/10
Description:Multiple crossite scripting conditions.
CVE:CVE-2007-4592 (Multiple cross-site scripting (XSS) vulnerabilities in the web interface for IBM Rational ClearQuest before 2003.06.16 Patch 2008A, 7.0.0.2_iFix01, and 7.0.1.1_iFix01 allow remote attackers to inject arbitrary web script or HTML via the (1) contextid, (2) username, (3) userNameVal, and (4) schema parameters to the login component.)
Original documentdocumentswhite_(at)_securestate.com, IBM Rational ClearQuest Web Multiple XSS Vulnerabilities (20.03.2008)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod