Computer Security
[EN] securityvulns.ru no-pyccku


IBM Tivoli Endpoint buffer overflows
updated since 02.06.2011
Published:07.06.2011
Source:
SecurityVulns ID:11707
Type:remote
Threat Level:
7/10
Description:Buffer overflow in lcfd.exe on TCP/9495 traffic parsing.
CVE:CVE-2011-1220 (Stack-based buffer overflow in lcfd.exe in Tivoli Endpoint in IBM Tivoli Management Framework 3.7.1, 4.1, 4.1.1, and 4.3.1 allows remote authenticated users to execute arbitrary code via a long opts field.)
Original documentdocumentJeremy Brown, IBM Tivoli Endpoint 4.1.1 Remote SYSTEM Exploit (07.06.2011)
 documentZDI, ZDI-11-169: IBM Tivoli Endpoint lcfd.exe opts Argument Remote Code Execution Vulnerability (02.06.2011)
Files:IBM Tivoli Endpoint 4.1.1 Remote SYSTEM Exploit

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod