Computer Security
[EN] securityvulns.ru no-pyccku


IBM Websphere MQ unauthorized access
Published:15.04.2008
Source:
SecurityVulns ID:8907
Type:remote
Threat Level:
6/10
Description:Authentication bypass, security restrictions bypass.
Affected:IBM : Websphere MQ 5.3
CVE:CVE-2008-1130 (Unspecified vulnerability in IBM WebSphere MQ 6.0.x before 6.0.2.2 and 5.3 before Fix Pack 14 allows attackers to bypass access restrictions for a queue manager via a SVRCONN (MQ client) channel.)
Original documentdocumentSECURITEAM, [NEWS] Websphere MQ MCAUSER Setting Bypass Vulnerability (15.04.2008)
 documentSECURITEAM, [NEWS] Websphere MQ Security Exit Authentication Bypass Vulnerability (15.04.2008)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod