Computer Security
[EN] securityvulns.ru no-pyccku


ICU library memory corruption
Published:02.01.2012
Source:
SecurityVulns ID:12123
Type:library
Threat Level:
6/10
Description:Memory corruption on locale processing.
Affected:ICU : icu 4.4
CVE:CVE-2011-4599 (Stack-based buffer overflow in the _canonicalize function in common/uloc.c in International Components for Unicode (ICU) before 49.1 allows remote attackers to execute arbitrary code via a crafted locale ID that is not properly handled during variant canonicalization.)
Original documentdocumentMANDRIVA, [ MDVSA-2011:194 ] icu (02.01.2012)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod