Computer Security
[EN] securityvulns.ru no-pyccku


inotify buffer overflow
Published:28.12.2007
Source:
SecurityVulns ID:8507
Type:local
Threat Level:
3/10
Affected:INOTIFY : inotify-tools 3.3
CVE:CVE-2007-5037 (Buffer overflow in the inotifytools_snprintf function in src/inotifytools.c in the inotify-tools library before 3.11 allows context-dependent attackers to execute arbitrary code via a long filename.)
Original documentdocumentDEBIAN, [Full-disclosure] [SECURITY] [DSA 1440-1] New inotify-tools packages fix arbitrary code execution (28.12.2007)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod