Computer Security
[EN] securityvulns.ru no-pyccku


Ipswitch Imail multiple security vulnerabilities
Published:18.07.2010
Source:
SecurityVulns ID:11006
Type:remote
Threat Level:
7/10
Description:Format string vulnerabilities, unfiltered shell-characters, code execution.
Affected:IPSWITCH : Imail 11.01
Original documentdocumentZDI, ZDI-10-128: Ipswitch Imail Server Queuemgr Format String Remote Code Execution Vulnerability (18.07.2010)
 documentZDI, ZDI-10-127: Ipswitch Imail Server Mailing List Remote Code Execution Vulnerability (18.07.2010)
 documentZDI, ZDI-10-126: Ipswitch Imail Server List Mailer Reply-To Address Remote Code Execution Vulnerability (18.07.2010)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod