Computer Security
[EN] securityvulns.ru no-pyccku


IPSwitch WS_FTP multiple security vulnerabilities with iFTPAddU / iFTPAddH (multiple bugs)
Published:01.02.2007
Source:
SecurityVulns ID:7143
Type:remote
Threat Level:
5/10
Description:Buffer overflows with iFTPAddU, iFTPAddH files parsing.
Affected:IPSWITCH : WS_FTP Server 5.04
CVE:CVE-2007-0666 (Ipswitch WS_FTP Server 5.04 allows FTP site administrators to execute arbitrary code on the system via a long input string to the (1) iFTPAddU or (2) iFTPAddH file, or to a (3) edition module.)
Original documentdocumentMichal Bucko, Ipswitch WS_FTP Server 5.04 multiple arbitrary code execution vulnerabilities (01.02.2007)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod