Computer Security
[EN] securityvulns.ru no-pyccku


ImageMagick integer overflow
Published:09.06.2009
Source:
SecurityVulns ID:9971
Type:library
Threat Level:
5/10
Description:Memory corruption on TIFF dimensions procesing.
Affected:IMAGEMAGICK : ImageMagick 6.5
CVE:CVE-2009-1882 (Integer overflow in the XMakeImage function in magick/xwindow.c in ImageMagick 6.5.2-8 allows remote attackers to cause a denial of service (crash) and possibly execute arbitrary code via a crafted TIFF file, which triggers a buffer overflow. NOTE: some of these details are obtained from third party information.)
Original documentdocumentUBUNTU, [USN-784-1] ImageMagick vulnerability (09.06.2009)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod