Computer Security
[EN] securityvulns.ru no-pyccku


InstallShield Update Services server spoofing
Published:16.09.2008
Source:
SecurityVulns ID:9295
Type:m-i-t-m
Threat Level:
4/10
Description:Server's identity is not checked during update rules download.
CVE:CVE-2008-1093
Original documentdocumentBrian Dowling, InstallShield Update Agent - Downloads and executes "Rule Scripts" insecurely. (16.09.2008)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod