Computer Security
[EN] securityvulns.ru
no-pyccku

  

IpTools security vulnerabilities
Published:09.01.2012
Source:
SecurityVulns ID:12126
Type:remote
Threat Level:
5/10
Description:rcmd buffer overflow, Web server directory traversal.
Affected:IPTOOLS : IpTools 0.1
Original documentdocumentdemonalex_(at)_163.com, IpTools(Tiny TCP/IP server) - WebServer Directory Traversal Vulnerability (09.01.2012)
 documentdemonalex_(at)_163.com, IpTools - Rcmd Remote Overflow Vulnerability (09.01.2012)
Files:IpTools(0.1.4) - Rcmd Remote Crash PoC

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod

 
 



Rating@Mail.ru