Computer Security
[EN] securityvulns.ru no-pyccku


Jython weak permissions
Published:19.04.2015
Source:
SecurityVulns ID:14409
Type:local
Threat Level:
5/10
Description:Weak permissions on cache files creation.
Affected:JYTHON : Jython 2.2
CVE:CVE-2013-2027 (Jython 2.2.1 uses the current umask to set the privileges of the class cache files, which allows local users to bypass intended access restrictions via unspecified vectors.)
Original documentdocumentMANDRIVA, [ MDVSA-2015:158 ] jython (19.04.2015)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod