Computer Security
[EN] securityvulns.ru no-pyccku


KDE KHTML crossite scripting
Published:19.04.2011
Source:
SecurityVulns ID:11606
Type:library
Threat Level:
5/10
Description:Crossite scripting via error pages.
Affected:KDE : KDE 4.3
 KDE : KDE 4.4
 KDE : KDE 4.5
CVE:CVE-2011-1168 (Cross-site scripting (XSS) vulnerability in the KHTMLPart::htmlError function in khtml/khtml_part.cpp in Konqueror in KDE SC 4.4.0 through 4.6.1 allows remote attackers to inject arbitrary web script or HTML via the URI in a URL corresponding to an unavailable web site.)
Original documentdocumentUBUNTU, [USN-1110-1] KDE-Libs vulnerabilities (19.04.2011)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod