Computer Security
[EN] securityvulns.ru no-pyccku


Light Display Manager protection bypass
Published:18.11.2013
Source:
SecurityVulns ID:13414
Type:local
Threat Level:
5/10
Description:AppArmor policy is not applied correctly.
Affected:LDM : lightdm 1.8
CVE:CVE-2013-4459 (LightDM 1.7.5 through 1.8.3 and 1.9.x before 1.9.2 does not apply the AppArmor profile to the Guest account, which allows local users to bypass intended restrictions by leveraging the Guest account.)
Original documentdocumentUBUNTU, [USN-2012-1] Light Display Manager vulnerability (18.11.2013)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod