Computer Security
[EN] securityvulns.ru no-pyccku


libxml2 memory corruption
Published:15.11.2010
Source:
SecurityVulns ID:11256
Type:library
Threat Level:
6/10
Description:Memory corruption on XPath attributes parsing.
Affected:LIBXML : libxml2 2.6
CVE:CVE-2010-4008 (libxml2 before 2.7.8, as used in Google Chrome before 7.0.517.44, Apple Safari 5.0.2 and earlier, and other products, reads from invalid memory locations during processing of malformed XPath expressions, which allows context-dependent attackers to cause a denial of service (application crash) via a crafted XML document.)
Original documentdocumentUBUNTU, [USN-1016-1] libxml2 vulnerability (15.11.2010)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod