Computer Security
[EN] securityvulns.ru no-pyccku


LibreOffice update spoofing
Published:24.03.2013
Source:
SecurityVulns ID:12970
Type:m-i-t-m
Threat Level:
6/10
Description:Updates are checked via insecure connection, digital signature is not validated.
Affected:LIBREOFFICE : LibreOffice 4.0
Original documentdocumentJanek Vind, [waraxe-2013-SA#099] - Update Spoofing Vulnerability in LibreOffice 4.0.1.2 (24.03.2013)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod