Computer Security
[EN] securityvulns.ru no-pyccku


64-bit Linux kernel privilege escalation
Published:25.09.2007
Source:
SecurityVulns ID:8184
Type:local
Threat Level:
6/10
Description:Insufficient registry access validation on 32-bit syscalls emulation.
Affected:LINUX : kernel 2.4
 LINUX : kernel 2.6
CVE:CVE-2007-4573
Original documentdocumentWojciech Purczynski, COSEINC Linux Advisory #2: IA32 System Call Emulation Vulnerability (25.09.2007)
Files:exploit for x86_64 linux kernel ia32syscall emulation bug

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod