Computer Security
[EN] securityvulns.ru no-pyccku


Linux privilege escalation
Published:07.01.2011
Source:
SecurityVulns ID:11341
Type:local
Threat Level:
4/10
Description:It's possible to elevate privileges from CAP_SYS_ADMIN to root via Phonet protocol.
Affected:LINUX : kernel 2.6
Original documentdocumentDan Rosenberg, Getting root, the hard way (07.01.2011)
Files:Linux Kernel CAP_SYS_ADMIN to root exploit

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod