Computer Security
[EN] securityvulns.ru no-pyccku


Linux SCSI devices unauthorized access
Published:22.02.2007
Source:
SecurityVulns ID:7285
Type:local
Threat Level:
6/10
Description:pam module problem allows console users to access generic SCSI and pseudo-SCSI devices directly.
Affected:LINUX : kernel 2.4
 LINUX : kernel 2.6
Original documentdocumentJohn Cartwright, [Full-disclosure] Fwd: [full disclosure] Linux generic devices / pam.console problem (22.02.2007)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod