Computer Security
[EN] securityvulns.ru no-pyccku


Linux kernel security vulnerabilities
Published:13.04.2015
Source:
SecurityVulns ID:14371
Type:library
Threat Level:
5/10
Description:Information leakage.
Affected:LINUX : kernel 3.18
CVE:CVE-2015-2042 (net/rds/sysctl.c in the Linux kernel before 3.19 uses an incorrect data type in a sysctl table, which allows local users to obtain potentially sensitive information from kernel memory or possibly have unspecified other impact by accessing a sysctl entry.)
 CVE-2015-2041 (net/llc/sysctl_net_llc.c in the Linux kernel before 3.19 uses an incorrect data type in a sysctl table, which allows local users to obtain potentially sensitive information from kernel memory or possibly have unspecified other impact by accessing a sysctl entry.)
Original documentdocumentUBUNTU, [USN-2565-1] Linux kernel vulnerabilities (13.04.2015)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod