Computer Security
[EN] securityvulns.ru no-pyccku


Linux kernel multiple security vulnrabilities
Published:13.01.2008
Source:
SecurityVulns ID:8563
Type:remote
Threat Level:
6/10
Description:unask is not correctly applied on CIFS filesystem, DoS via hugetlb_vmtruncate_list and hugetlb_vmtruncate, IA32 emulation subsystem processor registors access, ieee80211_rx integer overflow, Philips USB Webcam driver DoS, wait_task_stopped DoS.
CVE:CVE-2007-4997
 CVE-2007-4573
 CVE-2007-4133
 CVE-2007-3740 (The CIFS filesystem, when Unix extension support is enabled, does not honor the umask of a process, which allows local users to gain privileges.)
Original documentdocumentMANDRIVA, [ MDVSA-2008:008 ] - Updated kernel packages fix multiple vulnerabilities and bugs (13.01.2008)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod