Computer Security
[EN] securityvulns.ru no-pyccku


Linux pertiotions handling multiple security vulnerabilities
Published:26.02.2011
Source:
SecurityVulns ID:11463
Type:local
Threat Level:
5/10
Description:Memory corruptions, information leaks, DoS.
Affected:LINUX : kernel 2.6
CVE:CVE-2011-1010 (Buffer overflow in the mac_partition function in fs/partitions/mac.c in the Linux kernel before 2.6.37.2 allows local users to cause a denial of service (panic) or possibly have unspecified other impact via a malformed Mac OS partition table.)
Original documentdocumentTimo Warns, [PRE-SA-2011-01] Multiple Linux kernel vulnerabilities in partition handling code of LDM and MAC partition tables (26.02.2011)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod