Computer Security
[EN] securityvulns.ru no-pyccku


Linux pam_console privilege escalation
Published:29.03.2007
Source:
SecurityVulns ID:7494
Type:local
Threat Level:
5/10
Description:Invalid device permissions handling if few users are logged in.
CVE:CVE-2007-1716 (pam_console does not properly restore ownership for certain console devices when there are multiple users logged into the console and one user logs out, which might allow local users to gain privileges.)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod