Computer Security
[EN] securityvulns.ru no-pyccku


Lizardtech DjVu plugin multiple security vulnerabilities
Published:15.02.2007
Source:
SecurityVulns ID:7244
Type:client
Threat Level:
5/10
Description:Multiple buffer overflows in different methods.
Affected:LIZARDTECH : DjVu Browser Plug-in 6.1
CVE:CVE-2007-0324 (Multiple buffer overflows in the LizardTech DjVu Browser Plug-in before 6.1.1 allow remote attackers to execute arbitrary code via unspecified vectors.)
Original documentdocumentBrett Moore, [Full-disclosure] Lizardtech DjVu Browser Plug-in - Multiple Vulnerabilities (15.02.2007)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod