Computer Security
[EN] securityvulns.ru no-pyccku


Multiple FPS game servers buffer overflow with PunkBuster
Published:04.10.2007
Source:
SecurityVulns ID:8212
Type:remote
Threat Level:
6/10
Description:Buffer overflow on oversized packet if PunkBuster protection is turned on.
Affected:AMERICASARMY : America's Army 2.8
 DOOM : Doom 3 1.3
 QUAKE : Quake 4 1.4
 PREY : Prey 1.3
Original documentdocumentLuigi Auriemma, Format string in F.E.A.R. 1.08 through PB (04.10.2007)
 documentLuigi Auriemma, Format string in the Doom 3 engine through PB (04.10.2007)
 documentLuigi Auriemma, Unexploitable buffer-overflow in America's Army 2.8.2 through PB (04.10.2007)
Files:Exploits America's Army <= 2.8.2 buffer-overflow through Punkbuster
 Doom 3 engine format string exploitation through Punkbuster
 F.E.A.R. <= 1.08 format string exploitation through Punkbuster

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod