Computer Security
[EN] securityvulns.ru no-pyccku


MIT Kerberos DoS
Published:25.03.2010
Source:
SecurityVulns ID:10712
Type:library
Threat Level:
6/10
Description:Crash on SPNEGO negotiation.
Affected:MIT : krb5 1.7
 MIT : krb5 1.8
CVE:CVE-2010-0628 (The spnego_gss_accept_sec_context function in lib/gssapi/spnego/spnego_mech.c in the SPNEGO GSS-API functionality in MIT Kerberos 5 (aka krb5) 1.7 before 1.7.2 and 1.8 before 1.8.1 allows remote attackers to cause a denial of service (assertion failure and daemon crash) via an invalid packet that triggers incorrect preparation of an error token.)
Original documentdocumentMIT, MITKRB5-SA-2010-002 denial of service in SPNEGO [CVE-2010-0628 VU#839413] (25.03.2010)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod