Computer Security
[EN] securityvulns.ru no-pyccku


MIT Kerberos 5 kadmind DoS
Published:09.07.2012
Source:
SecurityVulns ID:12447
Type:local
Threat Level:
4/10
Description:NULL pointer dereference
Affected:MIT : krb5 1.8
 MIT : krb5 1.9
 MIT : krb5 1.10
CVE:CVE-2012-1013 (The check_1_6_dummy function in lib/kadm5/srv/svr_principal.c in kadmind in MIT Kerberos 5 (aka krb5) 1.8.x, 1.9.x, and 1.10.x before 1.10.2 allows remote authenticated administrators to cause a denial of service (NULL pointer dereference and daemon crash) via a KRB5_KDB_DISALLOW_ALL_TIX create request that lacks a password.)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod